Back to overview
Resolved
Scheduled platform infrastructure maintenance
Jul 25, 2026 at 10:00pm UTC
–
Jul 26, 2026 at 7:00pm UTC
Affected services
API
Dashboard
Resolved
Jul 26, 2026 at 7:00pm UTC
Maintenance ended
Affected services
Created
Jul 25, 2026 at 10:00pm UTC
We are migrating the Ivapix platform to new, upgraded infrastructure. During the maintenance window, the Dashboard and API may be briefly unavailable or intermittent, and site management actions (creating or modifying sites and domains) may be delayed. Existing customer websites remain online and are not affected. No action is required on your part — all data is preserved.
Affected services